Jump to content
ADI Forums
Jongood

Fermentation stops @ 50%

Recommended Posts

Jongood    1

Hey guys,

I recently started having a string of fermentations stop at about 5% instead of the typical 10%. I've spent a week racking my brain for the cause and can't come to any conclusions.  Any ideas or thoughts?  Below are more details about the fermentations and attached is our latest water quality report.  I appreciate any advice or suggestions.

Details

(2) 650 gallon fermentations with only 5%abv.  I assumed it was something competing with the yeast so I completely tore down and cleaned/sanitized the fermenters...then mashed 2 more 650 gallon batches with the same result.

The grain is from the same supplier we've used for years and looks, smells, and tastes the same prior to mashing-Grain is also milled off-site to a fine powder

Mashing temps were typical and conversion was on par with an OG of 1.068

The same yeast we've used for years was pitched at the recommended temp and the fermentation looked normal for days 1 and 2.  After day 2 activity dropped off drastically and i left it for another 3 days (total of 6 days). When checking the abv the final gravity was 1.038

For 1 batch I pitched additional yeast after day 3 and got a little more activity but negligible difference in abv.

1,200lbs of grain for 650 gallons of mash.

grain bills used were a wheat/rye and an all corn recipe. Both with the same result

Fermentation temperatures were in the acceptable ranges for the first 4 days.

Fermentation smells and taste the same for the first 2 days then the flavor/scent never fully develops.

 

Any help at this point would be appreciated as we're running at 50% efficiency....not the most enjoyable.

 

Thanks 

Jon.

 

 

 

 

 

711316.pdf

Share this post


Link to post
Share on other sites
captnKB    20

Are you adding any nutrient during the ferment?

May be a bad batch of yeast, this kind of result can happen if not started with enough healthy yeast

Share this post


Link to post
Share on other sites
Jongood    1

Hey Guys,

Thanks for the responses.  The PH at start was 4.9, at point of stall and every day after it's held at 4.0

I'm not adding any additional nutrients for the yeast and ordered a 2nd batch of yeast with the same result.  Any particular nutrients that you recommend?

Share this post


Link to post
Share on other sites
Jongood    1

I have not plated it or checked the cell density.  I have left it to sit for 9 days.  This is the result.  

Obviously, not a savable batch.  Smells strongly like vinegar.

 

Thoughts?

20170906_173651.jpg

Share this post


Link to post
Share on other sites
captnKB    20

Thats look bad.

What kind of yeast are you using? Pitch temp? Amount of yeast used? Ferment temp? Water profile?

I use Gusmer microessentials nutrient at pitch and during ferment to help keep it moving along.

Share this post


Link to post
Share on other sites
bluestar    42

Are you fermenting completely open like in the picture? If so, you might have an infection problem that is beyond the containers, so disinfecting them won't be enough. pH sounds low.

Share this post


Link to post
Share on other sites
Jongood    1

We're using a couple yeast all  with the same result. We pitch at 72f and the temp for fermentation will be between 84-88f.  Our water profile is on the higher sediment level, but we adjust that with filtering.  

 

I'll pick up some yeast nutrients and see if that helps.  We are fermenting open like in the pictures,  we keep a clean environment, however i'll throw a lid and build an air lock on the next batch to see if that changes anything. 

 

What is your guy's typical final ph?

 

Thanks again for the help.

Share this post


Link to post
Share on other sites
indyspirits    32

Do you produce anything other than bourbon?  Are your other mashes slowing which could indicate a distillery-wide contamination issue?   Our pH ends up around 4.0 to 4.2.  

Share this post


Link to post
Share on other sites
bluestar    42

Yeah, but if as indyspirits says and I asked about, your infection is outside of the vessels, you have to sanitize the distillery top to bottom. Putting a cover on won't do much in that situation. Might be time to check for the culprit with a lab test.

Share this post


Link to post
Share on other sites
indyspirits    32
9 hours ago, bluestar said:

Might be time to check for the culprit with a lab test.

Do you know of a vendor that could assist with that.  On a related note, we really need an open-sourced, free (as in liberty) vendor list. I continue to wait for an open, collaborative community to form around distilling as it has with brewing but as of yet, nyet.  (this most likely warrants it's own topic)

Share this post


Link to post
Share on other sites
Jongood    1

Thanks for the replies fellas.

We've been producing with open top fermenters for 2 years without any issues.  We also just did a deep clean of the DSP last month. I'm working on finding a lab that is suited for testing fermentation wort.  So far none are setup to do so.  Any recommendations?

We produce bourbon, wheat whiskey and corn vodka,  all of which are now ending in an infection. I've used a new order of grains and yeast with the same result. I even switched back to 50lb bags to ensure less exposure to moisture or air compared to super sacks.

We're using unmalted grains cereal mashing at 195 for 2hrs with our second step holding at 155-160 for 1 hour.  For single-infusions we use `170f strike water and have a rest temp of 155-160 for 1h 15min.  I usually pop the lid open on the mash tun and check the temperature with a probe as the gauges on the mash tun sometimes can get stuck with grains and read a lower temp.

I'm going to do another full DSP cleaning today and see if the next batches have any issues.  any other recommendations aside from a lab test?

 

Share this post


Link to post
Share on other sites

What's your water situation like?  Normally, it wouldn't come up, but in this case, you've appeared to exhaust every option.

I suspect that infection is secondary here, it's not the primary issue.  It's opportunistic infection because the yeast are not fermenting quick enough.  You changed the yeast, the fermentation stock, the nutrients.  So what else, but the water?

The fact that you are going 3 days to get to 50% attenuation is the key here.  Infections aren't going to impact that unless we're talking about low nutrient sugar washes.  An all grain wash isn't going to stall at the halfway point due to infection.

An easy way to rule out microbiological impact from your water is to boil your wash after conversion.  Yeah, I know it's a headache.  But what do you have to lose?  At the same time, you might want to send your water out for testing.

Something like fungicide, high iron, high temporary chlorine might cause major issues for yeast, causing them to stall and be out-competed by opportunistic microbes.

I mean, I purposely infect batches with high loads of lactobacillus with zero issues achieving final gravities below 1.000 and no impact to fermentation time.  Yeast still have nearly zero issues competing.  Talking about dumping in 5 gallon starters of bacteria here, not just allowing some bacteria to settle in from the air.

I don't buy it, the infection is a symptom, not the cause.

Share this post


Link to post
Share on other sites

Slight tweak - bring your wash to a boil after conversion, and ferment in your mash-tun.  It should be relatively sterile from the boil (or near boil).  This will eliminate any unnecessary contact with potential infection sources.

But, I still think that there is some external issue at play here.

 

Share this post


Link to post
Share on other sites

Break down exactly how much of each grain you are using, and where you got them from.....Farmer, Briess, etc..  How do you mill the grains, and have you changed that procedure of late?

You haven't mentioned how you are converting starches into sugars anywhere on this thread.  Distiller's malt?  One post implied that you are using enzymes out of a jug.  If this is what you do...which brand, how do you add it and at what temp?  And how old is the batch of enzymes?

Further, when was the last time you calibrated your mash tun temperature gauges, or that temp probe you are using?

What you are describing sounds like a starch conversion issue.  Silk City is right....bacteria isn't causing this problem.   But I can't tell what the issue is because you aren't being clear on your grain bill or method of adding enzymes to the mash.  A little more information will help light the path.

BTW, that mash in the picture will distill just fine.  You'll have elevated acetic acid in the distillate, which will lead to all sorts of positive esters as the spirit ages.

Share this post


Link to post
Share on other sites
indyspirits    32
22 hours ago, Silk City Distillers said:

Something like fungicide, high iron, high temporary chlorine

Funny you mention that. Here in Indianapolis about two times during the year they switch from chlorine to chloramines to do a heavy sanitation. Wonder if something like that is going on in Kzoo. 

Share this post


Link to post
Share on other sites

I mention because I got hit with that once too - there was some water main break and after it was repaired they really went crazy with the chlorine.  I didn't notice it mashing, but filling up a coffee pot.  Was so bad I couldn't even make the coffee, that was a bad day.

Share this post


Link to post
Share on other sites

You should be using a carbon block to filter the water that you are using for your mashing. If as Silk and indyspirits have mentioned, if the local municipality has made a change in their treatment protocols your filter may be compromised/infected. Try replacing the cartridge and flush it heavily before the next batch. I would also have a chat with your local water department to ask them if there have been any changes or recordable incidents since you started having issues.

Share this post


Link to post
Share on other sites
biodzldan    0

Jon,

Kalamazoo uses gaseous chlorine year-round, meaning simple aeration should allow it to dissipate. The concentration varies throughout the year - more in the summer when the water tower is warm (although to me, it didn't smell like it got as high as other years, possibly because we had a cool summer). The point that Silk City made is worth paying attention to. There is construction near you right now that I believe involves water mains. A quick phone call might prove helpful.

Personally, I would not continue to waste resources attempting production-size fermentations unless you're absolutely starved for output. I would consider running a series of experiments in the range of 5 gallons or less. I would say the first question you want to answer is whether an infection is present or not. A microscope and some stain should give you an idea fairly quickly. I think I know a couple people in town that may have something appropriate if you don't have one (I was waiting to purchase one until early next year). If there is an infection, you can start working backward to the cause. Aerate some water to dissipate gaseous chlorine, carbon filter some to remove chlorine, maybe get 5-gallons of RO water from the co-op, you get the idea. If you do all of those with careful attention attention to avoiding an infection, and none of them become infected, they may indicate something in your building.

Share this post


Link to post
Share on other sites
Jongood    1

Thanks for the responses fellas.  

Apoogies in advance for the long response.

 

I did end up distilling the batch in the picture and as Denver distilling mentioned it turned out more acidic…but wasn’t as bad as I expected. Our grain bills vary, however we’ve used the same grains from the same farmer for two years.  I’ve reached out to other distilleries that have also used the same supplier and they haven’t experienced any issues. Milling level is done by the supplier and has not changed.

We use enzymes from the same manufacturer.  I used a new batch of enzymes and yeast prior to the last mash.

My mashing process is:

Heat up strike water to 170f

Add 150ml of Hightempase 2XL add 600lbs of corn-heat up to 195f holding for 2hours

Cool to 165f

Add 600lbs of wheat/rye

Add 150ml of Alpha Amaylase at 165f

Add 100ml of Betagulacanse GB at 150f (recommended temp)

Hold between 150f and 155f for 1 hour.

Cool to 72f for pitching

I will recalibrate all temp gauges today, however I utilize 3 gauges during the process (2 built into the mash tun) and 1 handheld and they all read within a degree or so.  So I doubt all three are inaccurate enough to cause the issue.

We do have a roundabout being constructed 3 blocks away from the distillery.  We have yet to be given notice that the water system has been opened, however I was skeptical and had our water tested after the first infected batch. Attached is the report. 

Biodzldan

Where are you located in Kalamazoo?

I will aerate the next batch of process water.

I’ve also spoken with a brewery up the street and they haven’t experienced any issues with their water.  They use straight city water with zero filtration for all their batches, so if there was a water compromise I assume it would hit them worse than myself. Unless the boiling step has been eliminating the problem without them ever knowing it.

I’ve also has a chemical engineer from Pfizer stop by…he mentioned the probability of contamination that has become resistant to our particular cleaning chemicals.  So I cleaned everything with different chemicals to reduce that possibility. 

The steps I’ve taken so far and the ones i’m going to take today are below.  I’ll  keep everyone updated after today.  I really appreciate the feedback.

 

Actions taken since last post

Entire DSP cleaning using different chemicals

Entire DSP cleaning using peracetic acid

 

Steps being taken today

Replace all process water filters

Boil post conversion

Aerate process water.

Calibrate all temperature gauges

Share this post


Link to post
Share on other sites

A few things raise red flags here.  One, you're not adding beta amylase?  Do I have that right?  If you're not, there's your culprit.  You're forming a ton of dextrins with your alpha amylase enzyme, and those aren't fermentable.   HiTempase does the same thing----makes a bunch of dextrins.  You could add dextrinase to counter this.

And even if you are adding the beta amylase, your temperature rests are too high.  You're looking for 144, 145f max to make the most fermentable wort possible.  That 155f is going to denature some beta enzymes.  158F, and all your beta amylase will be denatured.  So again, you are favoring the production of unfermentable dextrins, without getting the maltose you're looking for.

Further, that 150f recommended temperature for beta glucanase is just odd.  I mash naturally with malt, so perhaps this is something that's foreign to me, but beta glucanase works best from 113-122 degrees F.  In every paper I've ever read, beta glucanse, like most enzymes, is quite temperature sensitive.  I can't imagine it working optimally at 150f.

Lastly, starch content and beta glucan loading can be all over the place, particularly if you're not working with a farmer that has years of experience with farming grains for beverage production for large plants.  In other words:  do you know what your starch content is for these specific grains?  The fact that harvest just ended sends up another red flag....in other words, this could be an entirely new crop year you're dealing with here.......with completely different moisture content, starch content, beta glucan levels, etc.  Have you had this specific batch of grain analyzed?

Last time I helped a distiller with this very problem here at ADI forums, the issue was, as I suggested, that the grain he was using didn't have the starch levels he assumed it had.  He simply assumed that all grain is the same.  

 

As a post script, if I were you, I'd walk a case of booze down the road to the crew at Bell's, and ask if they can help with a mash issue.  You've got John Mallet running the show there, as I'd imagine you know, and that man LOVES solving puzzles like this one.  He, or one of his brewhouse crew, is likely to spot something in person that you aren't sharing here on the internet.   You'd be hard pressed to find more knowledge down the road at Bell's than just about any other brewery/distillery in the world.  Mallet is as good as they come.

  • reaction_title_1 1

Share this post


Link to post
Share on other sites
biodzldan    0

Jon,

I live in Vine. We've met before, briefly, and have several mutual friends. The building I'm looking at is about a mile away from you, if the inspectors are in favor of me having an H-3 occupancy there. They've been hard to pin down. Incidentally, I think I managed to point out to them that you guys didn't need an ASME stamp for your still because B31 doesn't kick in until 15 psig (they were hinting they wanted me to get stamps too and I argued). Although obviously that doesn't help you much now.

If you end up running any small test batches, something like a sugar wash will give you an indication of whether infection or enzymes are at play.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×