Jump to content

Problems with TTB formula site


pndTom

Recommended Posts

Haven't been able to log into the formula page since last Friday. Keep getting the following message "ttbonline.gov redirected you too many times."  Have tried all of the known fixes for that problem and tried logging in on multiple computers so it seems like it may be on their end.  Wondering if anyone else has had a similar problem?  Have an inquiry into the TTB but haven't yet heard back.  COLA page is not a problem.

Link to comment
Share on other sites

Update - TTB sent me this:

Dear Industry Member,

TTB is aware of an ongoing issue with a small number of users unable to connect to ttbonline.gov (including COLAS, Formulas, and Permits Online) using IPv6 protocol with some Internet Service Providers (ISPs). TTB has fully investigated and confirmed this is not an issue with TTB applications or network. Please contact your ISP to report this issue for them to resolve. Users have been able to resolve this issue by switching internet providers (e.g. using hotspot or phone) or by using IPv4 only and disabling IPv6.

Thanks,

TTB Help Desk


 

Link to comment
Share on other sites

This has become very frustrating.  It's been 10 days and no solutions to this issue.  None of the TTB recommended fixes have worked.  Doesn't matter what ISP is used or where I attempt to login from, I get the same "too many redirects" message.  And now I can't get a response from them.  In the meantime, I've got products I'm waiting to release and can't look up the formulas to reference on the COLA application.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...